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Payment Entry Scan Bill No unpaid bills were found

Payment Entry Scan Bill No unpaid bills were found

Description of Issue

User is trying to scan bills and got the error No unpaid bills were found.

Context
  • UBCIS

  • Payment Entry 

  • Accounts Receivable User Preferences

Cause

The Payment Entry field under the Include paid/credit balance bill is not checked off for the user in Accounts Receivable User Preferences 

Resolution

Navigate to Property Revenues or General Revenues>Payment Processing>Bill Inquiry  

  1. Click Preferences

  2. Click the General Options Tab

  3. Click Update

  4. Place a check mark in the box Payment Entry under the Include paid/credit balance bill in finds

  5. Click Accept


You can go directly to Accounts Receivable User Preferences

Navigate to Property Revenues > Accounts Receivable > Setup >  Accounts Receivable User Preferences 

  1. Search for the User code (User ID), click Accept

  2. Click the General Options Tab

  3. Click Update

  4. Place a check mark in the box Payment Entry under the Include paid/credit balance bill in finds

  5. Click Accept

Additional Information