/
STE SEM event notification is sometimes not generating

STE SEM event notification is sometimes not generating

Description of Issue

STE/SEM event notification is sometimes not generating

Context
  • Enterprise Asset Management

  • EAM

Cause

Development is researching this under MUN-494916

Resolution

Contact Enterprise ERP Assets and Civic Support to create a support case to track the issue

Workaround:  Copying the work order and adding scheduled labor to the new (copied) work order has been found to successfully generate the notification

Additional Information










Related content

Event notification not received - Due to department
Event notification not received - Due to department
More like this
Event notifications with a specific activity are being triggered for work orders with different activities
Event notifications with a specific activity are being triggered for work orders with different activities
More like this
Event notification not received - Due to workflow delivery method
Event notification not received - Due to workflow delivery method
More like this
Event notification not received - Due to employee number
Event notification not received - Due to employee number
More like this
Master Article - Event notification not received
Master Article - Event notification not received
More like this
Event Notifications ROR rule is triggered by work orders that were not converted from a service request
Event Notifications ROR rule is triggered by work orders that were not converted from a service request
More like this