How to post approved Bill Adjustments

Description of Issue

In the Bill adjustment screen, the status of the adjustment is approved but cannot be posted.

Context
  • Bill Adjustments

  • Bill Adjustments Release/Post 

Cause

Approved Adjustments need to be posted from Bill adjustments Release/Post program

Resolution
  1. Navigate to Property Revenues > Utility Billing > Bill Processing > Bill Adjustment Management > Bill Adjustment Release/Post

  2. Click Define

  3. Ensure Approved adjustments is selected, select your Category range, and enter an Adjustment date range

  4. Input the Bill Number in the Bill # field

  5. Fill in the relevant information to pull the bill in. 

  6. Click Accept

  7. Click Select

  8. Click Flag

    1. Check adjustments you would like to release

  9. Click Accept

  10. Click Post

Additional Information