How to post approved Bill Adjustments
Description of Issue
In the Bill adjustment screen, the status of the adjustment is approved but cannot be posted.
Context
Bill Adjustments
Bill Adjustments Release/PostÂ
Cause
Approved Adjustments need to be posted from Bill adjustments Release/Post program
Resolution
Navigate to Property Revenues > Utility Billing > Bill Processing > Bill Adjustment Management > Bill Adjustment Release/Post
Click Define
Ensure Approved adjustments is selected, select your Category range, and enter an Adjustment date range
Input the Bill Number in the Bill #Â field
Fill in the relevant information to pull the bill in.Â
Click Accept
Click Select
Click Flag
Check adjustments you would like to release
Click Accept
Click Post
Additional Information