ESS - Globally revoke password reset access

Description of Issue

Non-admin users have access to User Administration in ESS.

Context
  • Employee Self Service

  • ESS

Cause

These users have the Password Reset Only setting checked on their account.

Resolution
  1. Navigate to User Administration with an Administrator account

    1. ESS > Administration > User Administration

  2. Click Show All

    1. Or click into the Filter value bar and press Enter to select all accounts

  3. Click Apply Global Permissions

  4. Click on the General tab and ensure that Password Reset Only is unchecked

    1. This can be used to globally grant or revoke password reset access to the selected users. This will not affect users that are Administrators.

  5. Click Apply General Permissions

Additional Information