/
ESS - Globally revoke password reset access
ESS - Globally revoke password reset access
Description of Issue
Non-admin users have access to User Administration in ESS.
Context
Employee Self Service
ESS
Cause
These users have the Password Reset Only setting checked on their account.
Resolution
Navigate to User Administration with an Administrator account
ESS > Administration > User Administration
Click Show All
Or click into the Filter value bar and press Enter to select all accounts
Click Apply Global Permissions
Click on the General tab and ensure that Password Reset Only is unchecked
This can be used to globally grant or revoke password reset access to the selected users. This will not affect users that are Administrators.
Click Apply General Permissions
Additional Information
For a related topic, see below.
Please reach out to EERP Human Resources Support with additional questions.
, multiple selections available,
Related content
ESS requires password reset to use website not mobile app
ESS requires password reset to use website not mobile app
More like this
How To Disable Password Reset For All Users In ExecuTime
How To Disable Password Reset For All Users In ExecuTime
More like this
Employee user is locked out of ESS
Employee user is locked out of ESS
More like this
ADMIN account was not reset. Error on insert [467]
ADMIN account was not reset. Error on insert [467]
More like this
ESS - How to prevent admins from changing permissions of other users
ESS - How to prevent admins from changing permissions of other users
More like this
Mass Disable Self Service Logins for All Users Indefinitely
Mass Disable Self Service Logins for All Users Indefinitely
More like this