Unable to set up Approval Aging scheduler

Description of Issue

When setting up the scheduler for Workflow Aging in the Workflow Settings program, the program throws an error 'Unable to print. You do not have access to the selected Tyler Form's job code. Contact Software Support for assistance.'

Context
  • Enterprise ERP

  • EERP

  • Human Capital Management

  • HCM

  • Workflow

  • Versions 2019.1+

Cause

The Default Printer field needs to be cleared from user's User Attributes record.

Resolution
  1. Navigate to User Attributes

    1. Enterprise ERP > System Administration > Security > User Attributes

  2. Click Search and locate the user's record

  3. Click Update and clear the Default Printer field

  4. Click Accept to finalize changes

  5. Set the scheduling in Workflow Settings again to see the error message resolved


Additional Information

For additional information on HR workflow, please contact Enterprise ERP HR Support.