ASRS - No Period Records Generated
Description of Issue
After completing this weeks payroll, I'm unable to generate a submission file. I get a message saying Records generated successfully but I don't have any records for the current check date
Context
- Payroll
- Arizona
- AZ
- ASRS Reporting
Cause
Incorrect data for one or more employees is causing the Generate to fail.Â
Resolution
Confirm that the Reference field in Employee Deductions is either blank, or only contains the 8-digit control number for Service Purchase Deductions:
- Open the Employee Deductions program
- Select Search
- Enter the Service Purchase Deduction code(s) in the Deduction field (i.e, 7011:7014)
- Select Accept
- Review the Reference field and Update if needed.Â
Confirm that you don't have an employee with more than one
- Open the Employee Group Master program
- Select Search
- In the Type field, enter the Type code from the Employee Group Type field of the ASRS Generate screen
- Select Accept and note the Group Code(s) returned
- Open the Employee Groups program
- Select Search
- In the Group Codes field, enter the Group Code(s) returned from the Employee Group Master search above.
- Select Accept
- Select Browse
- Select Excel
- In the downloaded Excel file, highlight the Emp Number column
- Select Conditional Formatting > Highlight Duplicates
- Filter the Excel file by cell color
- If you have an employee with more than one Emp Group, delete the one that no longer applies. Â
If you did not have an issue with the Reference field and don't have an employee with more than one ASRS Group Code, please reach out to Enterprise ERP State Reporting Support for assistance identifying the incorrect data.
- Log a case in the client support portal
- Email us at MunisStateReporting@tylertech.com
- Call us at 800-772-2260 x3827
Additional Information