Show Permanent Due Day in UB Customers

Description of Issue

Looking for a way to add a set due date for a certain customer that would override the due date on their billing cycle each month.

Context
  • UBCIS

  • UB Customers

  • Settings

Cause

The Permanent Due Day is not visible in UB Customers page.

Resolution

Navigate to Property Revenues > Utility Billing > Master Programs > Utility Billing Customers

On the UB Customers page and looking for the Permanent due date box. It will be beneath the Revert to owner check box. If there is an empty space, we will need to change the settings.

To change the settings:

Navigate to Property Revenues > Utility Billing > Setup > Settings

  1. Select Site Options 3 tab and look for the Add Permanent Due Dates checkbox under Permanent due dates section. 

  2. Select Update

  3. Select Add permanent due dates checkbox

  4. Select Accept

Additional Information

This only affects customers where the UB Customer Permanent Due Day is entered. All other customers will be billed with the Bill Date and Due Date that come from the Bill Run Process program.