Changing the Pay By Date in Citizen Self Service

Description of Issue

Can the Pay By Date in Citizen Self Service be changed? 

Context
  • Munis
  • Citizen Self Service
  • CSS
Cause

Citizen Self Service has a formula that can be set to determine the Pay By date displayed for bills.

Resolution

For all bill types except for Utility Bills

  • Login to Citizen Self Service with an account that has administrator permissions
  • Navigate to Home > Administration > Citizen Administration > Application Administration
  • Change the Formula for bill's "Pay By" date
  • Click Update to save changes.

For Utility Bills

  • Login to Citizen Self Service with an account that has administrator permissions
  • Navigate to Home > Administration > Citizen Administration > Utility Billing
  • Under Change of Address & Notification Settings grouping, change the Formula for Utility Bill "Pay By" date
  • Click Update to save changes.
Additional Information