SC PCS export not displaying position codes

Description of Issue

Position codes are not populating in SC PCS export proof report or the submission file 

Context
  • Payroll
  • South Carolina
  • SC PCS Export
Cause

The User Defined Category with type PCS was not set up correctly.

Resolution

Each employee that needs to be reported in the SC PCS export will need a User Defined Field added in the Employee User Defined Fields program with the Category of PCS

  1. Navigate to Human Capital Management > Payroll > Employee Maintenance > Employee Users Defined Fields
  2. Select Global from the Menu Ribbon
  3. Select Add from the Menu Ribbon
  4. In the drop down menu for User Category select "PCS"
  5. Leave the Date, Code, and Value fields blank
  6. Leave all of the ranges "blank" to "ZZZZ" Click accept to add this User Defined Category to all of your employees

Once this is done we can then use the Employee Master program to update the Employee User Defined fields for each position:

  1. Navigate to Human Capital Management > Payroll > Employee Maintenance > Employee Master
  2. Select Search from the Menu Ribbon
  3. Under the User Defined tab select the PCS position code under the Code field
  4. Select Accept to pull your active set of employees in that PCS position
  5. Select User Defined Update from the Menu Ribbon
  6. Select Define
  7. Select PCS01 in the Field ID Code drop down menu
  8. Select the PCS position code to be added to the employees
  9. Click Accept
  10. Click Execute from the Menu Ribbon

The steps above for updating the PCS position should be repeated for all PCS positions. 

Additional Information