Scheduled System Jobs Benefits Not Importing

Description of Issue

New employee's benefit hours are not importing into ExecuTime.

Context
  • ExecuTime
  • ET
  • Benefit Hours
  • Scheduled System Jobs
Cause

Employee's UniqueID on their ExecuTime profile did not match the UniqueID in the Benefit.csv file.

Resolution

To correct an employee's UniqueID:

  1. Select System Admin
  2. Select Master File Management
  3. Under Employees, select the pencil next to the employees name
  4. Enter their correct UniqueID in the Unique Identifier field
  5. Select Save for Current Pay Period
Additional Information