Scheduled System Jobs Benefits Not Importing
Description of Issue
New employee's benefit hours are not importing into ExecuTime.
Context
- ExecuTime
- ET
- Benefit Hours
- Scheduled System Jobs
Cause
Employee's UniqueID on their ExecuTime profile did not match the UniqueID in the Benefit.csv file.
Resolution
To correct an employee's UniqueID:
- Select System Admin
- Select Master File Management
- Under Employees, select the pencil next to the employees name
- Enter their correct UniqueID in the Unique Identifier field
- Select Save for Current Pay Period
Additional Information