/
COE Workflow not triggering on Contracts with Contingencies

COE Workflow not triggering on Contracts with Contingencies

Description of Issue

COE business rules not being triggered when entering new Contracts with Contingency amounts

Context
  • Munis
  • Contract Management
  • Workflow
Cause

This is a Munis defect

Resolution

Download MUN-403203 from the MIU when available

Additional Information

Defect where COE business rules are looking at Contingency amounts on Contracts instead of the Revised amount on Contracts. Only applies to Contracts that have Contingency amounts.





Related content

Certain Contract COM business rules are not triggering when they should
Certain Contract COM business rules are not triggering when they should
More like this
The Contract Tab field on COM Business Rule does not trigger workflow correctly
The Contract Tab field on COM Business Rule does not trigger workflow correctly
More like this
Change to Charge Code on Revenue Contract does not trigger the CMT-type COM Business Rule
Change to Charge Code on Revenue Contract does not trigger the CMT-type COM Business Rule
More like this
Error when trying to update a Contract Contingency amount
Error when trying to update a Contract Contingency amount
More like this
Cannot place Contract Change Order COM workflow on Hold
Cannot place Contract Change Order COM workflow on Hold
More like this
Contract contingency amounts are not included when viewing contracts through Project Central
Contract contingency amounts are not included when viewing contracts through Project Central
More like this