Purge General Ledger Accounts

Description of Issue

How to delete or purge ranges of GL accounts?

Context
  • Delete/Purge
  • Closed Status
Cause

Too many GL Accounts Mass Created or Imported and need to be removed in a range instead of one at a time

Resolution
  1. Test process in Train or Test database to prove it can be accomplished successfully and with the desired results
  2. Backup Live Database in case Recovery is needed in result of any unforeseen problems in Live
  3. Ensure All users are logged out of Munis
  4. Browse Munis > Financials > General Ledger Menu > End of Period > Purge General Ledger Accounts
  5. Define
  6. Complete the boxes in the Ranges group (ORG, OBJECT, PROJECT)
  7. Accept
    • The program displays the number of account records selected in the status bar
    • If the active set of records includes accounts that have activity, the program displays a message indicating that those accounts cannot be purged
      • Click OK to generate a report of the transactions, or click Cancel to abort the process
  8. Output (PDF, Display/Preview, Print or Save Text) to save the range of accounts in the active set
    • You must print or save the file before you click Process
  9. Click Process to complete the purge
  10. The program displays the following message: “These records should have been printed. Execute purge?” 
    • NO to abort, this is your last chance to cancel the purge process
    • Click YES to continue
      • If you select Yes, the program displays a confirmation message that the purge routine completed successfully.
Additional Information
  • DO NOT SELECT SEGMENT FIND AT THIS TIME IT WILL TRIGGER ERRORS
  • Accounts must be in a closed status
  • Accounts cannot have any proof or posted journals
  • Purge History Journal Entries