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Change the status of an account to Closed
Change the status of an account to Closed
Description of Issue
- How to close a GL Account
Context
- Account Master
- Account Status
- Monthly Amount & Totals
- Close GL Account
Cause
- Fund Accounts no longer needed and would like users to stop having access to post to them without using user permission restrictions
Resolution
- Browse to Munis > Financials > General Ledger Menu > Set Up/Chart of Accounts > Account Master
- Click Search
- Type in the account Org, Object and Project or Long account number
- Click Accept
- Click Update
- Update Account Status to Closed
- All accounts in a fund need to be closed for a fund to be considered closed.
Additional Information
- Accounts that have year/period monthly amounts not zero in Current Year (CY) or Next Year (NY) cannot be closed only set to inactive
- Adjusting journal entries can be posted to sum year/period amounts to zero that will facilitate requirements for closing
- Unable to Close Account in Account Master - Current Year Activity
, multiple selections available,
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