What can we update in the Edit Default User screen of ESS
Description of Issue
- What should we be able to update on the Edit Default User in ESS, and what will this impact?
Context
- Munis
- Human Capital Management (HCM)
- Employee Self Service (ESS)
- Edit Default User
Cause
- User would like to make use of the Edit Default User setup
Resolution
- The Edit Default User option in User Administration is designed to accommodate several things
- It is intentional that both Site Settings and Administration pages are locked and unable to be updated
- It is intentional that the Employees page is unlocked and able to be updated
- The Employee page controls the default permissions of ESS accounts created through Personnel Action and New Hire actions specifically
- This functionality is only available in 2019.1 and higher versions of Munis
Additional Information
- Please reach out to Munis Human Resources Support with any additional questions