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No Bills Show in Citizen Self Service
No Bills Show in Citizen Self Service
Description of Issue
There are no outstanding bills for this customer
No bill history found for this customer
Context
- Citizen Self Service
- Munis
- Accounts Receivable Data Access
- Roles
Cause
This scenario can be present itself when the Web Service User Permissions do not have any Accounts Receivable Code Data Access.
Resolution
The Web Service User usually named wsuser needs to have at least Limited Accounts Receivable Data Access from one or more Roles.
Additional Information
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