HTTP 404 error - Cannot log in to Tyler Hub

Description of Issue

When attempting to browse to a Tyler Hub URL, the web page displays an HTTP 404 error and will not proceed to the login page.

Context
  • Tyler Hub
  • Tyler Deploy
  • Internet Information Services (IIS)
Cause
  • The site's Tyler Hub application pool is stopped or needs to be restarted.
  • The SSL certificate is set incorrectly or not set at all.
  • The site's host name within the site's https binding is incorrect or blank.
  • The IIS variables in the Tyler Hub Configuration on Tyler Deploy were set incorrectly before deploying an upgrade.
Resolution

Reach out to TSM SaaS for assistance, the website configuration needs to be updated.

Additional Information