Error Saving Template - No Main Tray selected
Description of Issue
- Trying to update signature on a template in Enterprise Forms
- Getting error message Error Saving Template appearing in upper right of screen when clicking Save
Context
- Enterprise Forms
- Readyforms
- Munis
- Enterprise ERP
Cause
No option selected in Configuration Options > Advanced Output > Main Tray
Resolution
- Open affected template
- Navigate to Configuration Options tab
- Expand Advanced Output section
- Click on Main Tray and select the desired tray for the form to print from
- Click Save
Additional Information