Error Saving Template - No Main Tray selected


Description of Issue
  • Trying to update signature on a template in Enterprise Forms
  • Getting error message Error Saving Template appearing in upper right of screen when clicking Save
Context
  • Enterprise Forms
  • Readyforms
  • Munis
  • Enterprise ERP
Cause

No option selected in Configuration Options > Advanced Output > Main Tray


Resolution
  1. Open affected template
  2. Navigate to Configuration Options tab
  3. Expand Advanced Output section
  4. Click on Main Tray and select the desired tray for the form to print from
  5. Click Save
Additional Information