Unable to update the ESS Default User permissions

Description of Issue
  • When I go to Edit Default User in User Administration, I enter the permissions and click Update to save, then get an error "Unable to update values for this employee user. Check for correct Employee number(s) and try again, or contact system administrator."
Context
  • Employee Self Service (ESS)
  • Edit Default Users
  • User Administration
Cause
  • Default User account is missing in the database
Resolution
  • Please contact Munis Human Resources Support and refer to this article
Additional Information
  • For self-hosted clients, please prepare a GoToAssist session to the Application Server so we may access SQL
  • For Tyler-hosted clients, please state in the case your organization name, MU four digit value, and the impacted environment (Live, Test, Train)
  • Please contact Munis Human Resources Support with any additional questions