Records not pulling in Resident Access

Description of Issue

When searching for a bill in Resident Access, receive the error message e.g Parcel ID XXXX could not be found or Bill XXXX could not be found

Context
  • Resident Access

  • Tyler Payments

  • Utility Access

  • EERP

  • wsuser

Cause

Insufficient permissions for the wsuser role in EERP

Resolution

Contact Support by submitting a case via the Online Support Client Portal for additional assistance

Additional Information