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Payments made in Resident Access showing as Guest

Payments made in Resident Access showing as Guest

Description of Issue

Resident Access is allowing payments from Guest account when this is disabled.

Users are required to log into Resident Access to make payments, but the User Status is showing as Guest.

Context
  • Enterprise ERP

  • Resident Access

  • Tyler Payments

Cause

Issue appears to occur intermittently

Resolution

Development is currently researching the issue.

No current workaround at this time. Contact Enterprise ERP Revenue Support for further assistance.

Additional Information