/
Error pricing motor vehicle with JD Power

Error pricing motor vehicle with JD Power

Description of Issue

User received Error pricing motor vehicle while using JD Power to price a vehicle

Context
  • Enterprise ERP

  • Property Tax Billing

  • Motor Vehicles

  • JD Power vehicle pricing

Cause

The stored password (API key) for JD Power has become unset and needs to be re-entered. This is a known issue that can be caused by, for example, adding or modifying Application Storage records for another module such as Tyler Payments. 

Resolution
  1. In the Tyler Hub, Navigate to Enterprise ERP > System Administration > General Administration > System Settings

  2. From the ribbon, select Application Storage

  3. From the ribbon, select Update

  4. Select Set of change password from the ribbon

  5. Enter the API Key as the password, then select OK

Additional Information

For reference, the expanded information in the error includes the following lines:

  • An exception occurred while making gateway request

  • An exception occurred while calling the gateway

  • Exception thrown during gateway execution

  • HTTP status code 403 'Forbidden' identified for operation 1









Related content