/
Supervisor is not seeing requested time in ESS
Supervisor is not seeing requested time in ESS
Description of Issue
Supervisor is not seeing requested time in ESS.
Context
Employee Self Service
ESS
Enterprise ERP
EERP
System Administration
User Attributes
Cause
The ESS account was not synced with the Munis User ID from User Attributes.
Resolution
Navigate to ESS
Log in as an administrator
Click Administration
Click User Administration
Search on the Employee
Click Enter
Click Edit
Click Sync
Click Update
Additional Information
Please reach out to EERP Human Resources Support with any additional questions.