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Supervisor is not seeing requested time in ESS

Supervisor is not seeing requested time in ESS

Description of Issue

Supervisor is not seeing requested time in ESS.

Context
  • Employee Self Service

  • ESS

  • Enterprise ERP

  • EERP

  • System Administration

  • User Attributes

Cause

The ESS account was not synced with the Munis User ID from User Attributes.

Resolution
  1. Navigate to ESS

  2. Log in as an administrator

  3. Click Administration

  4. Click User Administration

  5. Search on the Employee

  6. Click Enter

  7. Click Edit

  8. Click Sync

  9. Click Update

Additional Information

Please reach out to EERP Human Resources Support with any additional questions.