/
Permission to access and update User Attributes

Permission to access and update User Attributes

Description of Issue

What are the permissions required to allow access to and edit user attributes?

Users without admin permissions can see and update User Attributes program

Context
  • User Attributes
  • Security & Permissions
  • Setup & Configuration
Cause

User needs to be able to add or modify users in user attributes

Resolution
  1. A user would need at least one role assigned that grants menu security to System Administration > Security > User Attributes
  2. User would need at least one role assigned that grants Munis Systems role permission as active
  3. Have user log out of Munis and log back in and test user access to menu path and program options
  4. See Additional Information below if unsuccessful
  5. Contact Munis Support, any team can assist
Additional Information





Related content