/
Utilities Access payments not hitting EERP

Utilities Access payments not hitting EERP



Description of Issue

Utility Access payments appear to process successfully but doesn't make it to EERP

UA Backstage InSite logs Error pushing payment XXXX-XXXX-XXXX-XXXX-XXXX The underlying connection was closed: An unexpected error occurred on a send. The underlying connection was closed: An unexpected error occurred on a send.



Context
  • Tyler Payments

  • Utility Billing

  • Utility Access

  • SaaS

  • F5



Cause

SaaS F5 requires Tyler Networking team to open Municipal Online Payments access to the EERP Application server



Resolution

Reach out to SaaS TSM for assistance from the Support Portal



Additional Information












Related content

Unable to complete payment in Tyler Cashiering - Unable to validate payments. See log for information
Unable to complete payment in Tyler Cashiering - Unable to validate payments. See log for information
More like this
Unreconciled Transaction Unable to Connect to Billing System
Unreconciled Transaction Unable to Connect to Billing System
More like this
Cashiering reconciliation not pushing to Tyler Payments - Unable to reach payments. Check routing configuration
Cashiering reconciliation not pushing to Tyler Payments - Unable to reach payments. Check routing configuration
More like this
We are experiencing difficulties processing this transaction clicking on Benefits in ESS
We are experiencing difficulties processing this transaction clicking on Benefits in ESS
More like this
Utility Access - Sorry, An Error has Occurred on login
Utility Access - Sorry, An Error has Occurred on login
More like this
All Payments Going to Unreconciled Transaction List
All Payments Going to Unreconciled Transaction List
More like this