SSRS email subscription fail after deleting account from cloudadmin
Description of Issue
SSRS email subscript failed to deliver email on scheduled time after the subscription owner's account is removed from cloudadmin
Context
SSRS Reports
Subscriptions
Enterprise ERP all versions
SaaS hosted
Cause
Subscription owner's account is deleted causing the subscription to fail
Resolution
Subscription owner cannot be changed from webportal.
Please reach out to Enterprise ERP Reporting Services Support team as a SQL script needs to run to manually change the subscription owner to another user.
Additional Information