Unable to enter contract on Requisition in Requisition Entry

Description of Issue

Unable to enter the contract number on the requisition. The contract field is missing.

Context
  • Munis

  • Financials

  • Purchasing

  • Requisition Entry

Cause

User is using a custom requisition form that does not have the contract field added.

Resolution

To add the contract field to the custom requisition form being used, navigate to the Forms Definition program Under Financials > Accounts Payable > Setup > Forms Definitions

  1. Enter rqentpst in the process field

  2. Using the arrow keys at the bottom screen, navigate to the form you are using

  3. Click Update

  4. Scroll down to the Contracts field and enter 1 under the Sz field.

  5. Click Accept

  6. Close out of the Requisition Entry program and relaunch it.

The Contract field should now be visible on the main page of the requisition.

Additional Information