Employee Access is showing inactive expense claim templates
Description of Issue
When adding a new claim in Employee Access, we're noticing that the application is showing inactive templates as options to submit the claims with.
Context
EERP Financials
Employee Expense Reimbursements
Employee Access
Cause
This is an EERP defect
Resolution
Please install MUN-487491, The field that indicates a claim type is inactive (eeclmthd.ecth_active) is not getting sent to the front-end, and is not in the object model. New claims cannot be added for inactive claim types, when available. The work ticket is currently in QA.
Additional Information
Â