Supervisor not showing on Employees Hub Card

Description of Issue

The supervisor field is blank on the Employees Hub Card, but shows up in Employee Inquiry.

Context
  • Enterprise ERP

  • EERP

  • Human Capital Management

  • HCM

  • Human Resources

  • Tyler Hub

Cause

User does not have permissions for Employee Master Address tab.

Resolution
  1. Navigate to Roles

    1. Enterprise ERP > System Administration > Security > Roles

  2. Search for the role you wish to update and click Accept

  3. Click into the Human Resources/Payroll folder

  4. Click Update 

  5. Click the Category Access tab

  6. Under the Employee Master column, update the Employee Master Address permissions to anything other than No Access

  7. Click Accept

Additional Information
  • While some employees may be able to see the supervisor in Employee Inquiry, these permissions are needed for this to display on the Hub Card since this field is local to the Employee Master Address tab.

  • For further assistance with HR Hub Cards, please reach out to Enterprise ERP HR Support.