Cannot Update Supervisor in Employee Master





Description of Issue

We cannot update the supervisor field in Employee Master, why and how can we resolve?



Context
  • Employee Master

  • Position Control

  • Supervisor by Position



Cause

Supervisor by Position is turned on, which prevents adjustment of the Supervisor field in Employee Master.



Resolution

If your organization is not using Supervisor By Position, follow the below steps:

  1. Navigate to Payroll Control Settings

    1. Menu > Human Capital Management > Payroll > Payroll Setup > Payroll Control Settings

  2. Scroll to record number 150 and click line item for SUPERVISOR BY POSITION

  3. Click Update and change the value to N to disable the functionality.

  4. Consider if the other Supervisor By Position records also need to be updated.

    1. Once the update is done, be sure to exit the webpage for Employee Master and return to refresh with new functionality.

If your organization is using Supervisor By Position, follow the below steps:

  1. Navigate to Position Control

    1. Menu > Human Capital Management > Position Control and Budgeting > Position Control

  2. Click Search and locate the Position Control record for the employee who you wish to update the supervisor for.

  3. Once located, select Update and then change the value on the Supervisor field.

    1. Once the update is done, be sure to exit the webpage for Employee Master and return to refresh with new functionality.



Additional Information

Please reach out to Human Resources or Payroll support with any additional questions.