Database stuck in Single User Mode after Non-Production Refresh
Description of Issue
Trying to refresh our Test environment and it has been stuck for a long time. It has an error message in Cloud Admin:Â Error; If the problem persists, contact support
Context
Munis
Refresh
SaaS
Munis Cloud Admin
SQL Database
Cause
The database is stuck in Single User Mode
Resolution
Please contact TSM Support through the Support Portal
Additional Information