Business License emails not sending

Description of Issue

Business License documents are set up to email via Readyform definitions but the emails are not being received. 

Context
  • Business License
  • Email 
Cause

Default delivery method is Print.

Resolution
  1. Munis > Property Revenues > Business Licenses > License Processing and Reports > Business Accounts
  2. Locate business account record
  3. Click OTHER tab
  4. Click Update
  5. Check off Override license/tax delivery methods
  6. Check off Renewals/Licenses/Bills under the Email header
  7. Click Accept
Additional Information

Use the Email Message Log program to see what emails are being sent and to whom. 

Enable Email Auditing