Unable to see Request description in Portal - Due to Citizen Engagement Setting
Description of Issue
Unable to see Tyler 311/ESR Request description in Portal
Context
Tyler 311Â
Enterprise Service RequestsÂ
ESR
Service Request Access PortalÂ
SRA PortalÂ
Cause
Citizen Engagement Setting Show request description in My311 is not enabledÂ
Resolution
Go to Administration > Citizen Engagement and enable Show request description in My 311Â
Click Save
Additional Information
Refer to Master Article - Unable to see Request description in Portal for other reasons Request descriptions are not shown in the portal