/
TCM HTML5 Viewer - PDFs Blank
TCM HTML5 Viewer - PDFs Blank
Description of Issue
PDF images are showing blank in TCM after uploading, but can be downloaded as normal
Context
TCM HTML5 Viewer
Cause
Existing third-party Snowbound issue that prevents displaying certain PDF pages from displaying the CM Viewer
Resolution
This has been resolved in TCM versions 2022.1+. Please update TCM to the latest code in the environment that this issue exists.
Additional Information
Workarounds:
PDFs can be viewed in the TCM Full Client
PDFs can be downloaded from the TCM HTML5 Viewer to view
PDFs can be downloaded, converted to a new PDF, and re-uploaded:
Open PDF outside of TCM > File > Print > Microsoft Print to PDF > Save as new PDF and re-upload to TCM. PDF should display in HTML5 Viewer at that time.
, multiple selections available,
Related content
Master Article - Imported PDFs not appearing correctly in the Content Manager Web Viewer
Master Article - Imported PDFs not appearing correctly in the Content Manager Web Viewer
More like this
Attachments are blank in TCM HTML Viewer
Attachments are blank in TCM HTML Viewer
More like this
Receiving Pages Unresponsive and Unable to contact server error messages when attempting to save a PDF or annotations in the TCM HTML Viewer
Receiving Pages Unresponsive and Unable to contact server error messages when attempting to save a PDF or annotations in the TCM HTML Viewer
More like this
TCM HTML5 Viewer - cannot append to documents in TCM
TCM HTML5 Viewer - cannot append to documents in TCM
More like this
Receiving PDF-XFA Exception Error when attempting to load a PDF in the TCM HTML Viewer
Receiving PDF-XFA Exception Error when attempting to load a PDF in the TCM HTML Viewer
More like this
PDF TCM attachment fragmented
PDF TCM attachment fragmented
More like this