Clearing user from Tyler ID Core
Description of Issue
User cannot login to self service and requires to be removed from the Tyler ID Core database to re-register.
Context
Munis
Citizen Self Service (CSS)
Vendor Self Service (VSS)
Tyler Identity Core
SQL Server Management Studio (SSMS)
Cause
Email is already registered within Tyler ID Core for the site.
Resolution
Please create a case with TSM Support for further assistance in the Support Portal.
Additional Information