Customer Name does not appear for user when creating a case
Description of Issue
When our technician logs into Tyler's Client Support portal, our customer field does not show up for them when they opened a case.
No customer name field appears on screen for one user.
Context
- Client Support
- Online Support Incidents
- www.tylertech.com
Cause
User is Standard User in the Client Support portal.
Resolution
To see the Customer field the user must be elevated to Super User.
Additional Information
Please review the Add CRM Portal Super User for information on how to request Super User access.
Please refer to our  Master Article - Online Support Incidents for all additional topics.