Direct Deposit information still showing after Deduction is deleted



Description of Issue
  • User is trying to update direct deposit information in ESS

  • The old information is showing still even after the deduction has been deleted



Context
  • Munis

  • Employee Deductions

  • Personnel Actions

  • ESS



Cause
  • A Personnel Action was created for this user before the Direct Deposit Deduction was deleted

  • The Personnel Action still holds a Direct Deposit deduction within it



Resolution

To Verify:

  1. Go to Personnel Actions Entry (Munis> Human Capital Management> Human Resources> Personnel Actions> Personnel Actions Entry)

  2. Search the employee in question

  3. Check the date of personnel action

    1. Confirm that this entry date is before the date that the deduction was deleted

  4. Click Detail in the Ribbon Toolbar

  5. Click Employee Deductions

  6. Confirm there is a Deduction record for a direct deposit in there that includes the old information

To Resolve: 

  1. After verifying the correct personnel action it can be deleted and re-added

  2. Click Delete in the ribbon toolbar

  3. Proceed with re-adding the Personnel Action 

  4. Have the user log into ESS and review the Direct Deposit page 

  5. The old information should be removed



Additional Information

Please reach out to EERP Human Resources Support with any additional questions