Hardware Console Button Greyed Out in Tyler Cashiering


Description of Issue

The Hardware Console button is grey and users can't open the console to configure hardware for Tyler Cashiering.

Context
  • Version 2019.1+
  • Version 2019.3+
  • Version 2020/2021+
  • Hardware Console
  • Hardware installation and configuration
Cause

Users must have modify permissions on the Hardware Console folder on the workstation that has Tyler Cashiering installed

Resolution

Note: User must have administrative permissions on the workstation in order to change the folder permissions. User may need to reach out to site IT Administrator for assistance with this change.

  1. Navigate to Cashiering installation path (Ex: C:\Program Files (x86)\Tyler Technologies\Cashiering\Hardware Console) 
  2. Right click on the Hardware Console folder
  3. Left click on Properties
  4. Click on the Security tab
  5. Click on the Edit button
  6. Click on Users (may be Authenticated Users) to see what permissions that group has
  7. Click on the Modify box under Allow in the bottom box
  8. Click OK
  9. Restart Hardware Console: How to Restart Cashiering Hardware Console
  10. The Hardware Console button should now open in a web page when clicked so the user can verify and/or update the hardware for that system
Additional Information