Hardware Console Button Greyed Out in Tyler Cashiering
Description of Issue
The Hardware Console button is grey and users can't open the console to configure hardware for Tyler Cashiering.
Context
- Version 2019.1+
- Version 2019.3+
- Version 2020/2021+
- Hardware Console
- Hardware installation and configuration
Cause
Users must have modify permissions on the Hardware Console folder on the workstation that has Tyler Cashiering installed
Resolution
Note: User must have administrative permissions on the workstation in order to change the folder permissions. User may need to reach out to site IT Administrator for assistance with this change.
- Navigate to Cashiering installation path (Ex: C:\Program Files (x86)\Tyler Technologies\Cashiering\Hardware Console)Â
- Right click on the Hardware Console folder
- Left click on Properties
- Click on the Security tab
- Click on the Edit button
- Click on Users (may be Authenticated Users) to see what permissions that group has
- Click on the Modify box under Allow in the bottom box
- Click OK
- Restart Hardware Console: How to Restart Cashiering Hardware Console
- The Hardware Console button should now open in a web page when clicked so the user can verify and/or update the hardware for that system
Additional Information