Reconciliation record cannot be found when searching the Reconcile screen in Bank Reconciliation Manager



Description of Issue

Reconciliation record cannot be found when searching the Reconcile screen in Bank Reconciliation Manager

  • Record exists on BankReconciliationApprovals table

  • Multiple records were added in a row using the calendar function



Context

Bank Reconciliation Manager



Cause

Timestamp is appended to the date when using the calendar function



Resolution

The work ticket MUN-448313 is currently open with Development to address this issue.

Contact Munis Financial Support to update the timestamp tied to the reconciliation record. Bank Account, Date Range information, and a connection to SQL will be required.



Additional Information

If date range is manually typed on all reconciliation records, the issue does not exist.Â