Pencil Icon not available in Hiring Central



Description of Issue
  • Pencil Icon in Hiring Central allows users to change pending status, write rejection notes, and comment

  • User does not have access to the Pencil Icon



Context
  • Enterprise ERP

  • Roles

  • Hiring Central



Cause

User does not have category access to Applicant Job Opening



Resolution

To resolve this:

  1. Go to User Attributes (Enterprise ERP> System Administration> Security> User Attributes)

  2. Click Search

  3. Search the user needing access

  4. Click Accept

  5. Under the Roles Tab select the role that the permission should be provided on

  6. Click Edit Role

  7. Under Module View click HR Management / Payroll

  8. Click Category Access tab

  9. Click Update

  10. Scroll down to Applicant Job Opening

  11. Change the Employee Master Column access for the Applicant Job Opening to Update/Delete or Hide SSN (Upd/Del)

  12. Click Accept



Additional Information

Please reach out to EERP Human Resources Support with any additional questions