ReadyForms cannot be reached externally





Description of Issue

After a new deployment, the ReadyForms URLs are accessible internally from a Tyler datacenter server, however, the page cannot be reached externally.



Context
  • ReadyForms (RF)

  • TylerHub

  • Hosting Services

  • Software as a Service (SaaS)



Cause

This is caused by either of the following:

  • F5 Virtual Server Configuration has not be used to set up the site.

  • The Tyler Content Manager URL has not had an external DNS entry configured. 



Resolution

Please create a case with TSM-SaaS Support for further assistance in the Support Portal



Additional Information