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Report for Rejected AP Invoices

Report for Rejected AP Invoices



Description of Issue

Unsure how to review Rejected AP Invoices in report format.



Context
  • Accounts Payable

  • Workflow



Cause

Need to pull a report with Rejected AP Invoices.



Resolution
  1. Navigate to Invoice Central (Financials > Accounts Payable > Invoice Inquiry and Reports > Invoice Central) in the Tyler Menu.

  2. Click Advanced Search on the ribbon.

  3. Click New Search.

  4. In the resulting screen, select the Rejected status under the Status drop-down along with any other desired criteria.

  5. If performing this search regularly, consider clicking Save in the lower right-hand corner of the screen to save the search criteria.

  6. Click Search.

  7. To export to Excel, click on the Excel export icon — which looks like an arrow pointing down to a flat line — on the right-hand side of the page.



Additional Information

Please reach out to Enterprise ERP Financials Purchasing support for additional information.











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