AP Check Ready Form does not archive



Description of Issue

Accounts Payable check does not archive as expected.



Context
  • Accounts Payable

  • Tyler Content Manager

  • TCM

  • Ready Forms

  • AP Check



Cause

tcmadmin user does not have create access for resource tyler.empire.document.doccode.AP.APCheck in the TCM access group MU_ACCESS_READWRITE



Resolution

Add create access in Tyler Content Manager

  1. Log into client Tyler Content Manager as admin

  2. Click on Administration

  3. Click on Groups tab

  4. Double-click on MU_ACCESS_READWRITE

  5. Navigate to tyler.empire.document.doccode.AP.APCheck using file tree or Resource tab

  6. Click check box in C column if not checked

  7. Click Save

In Enterprise ERP

  1. Navigate to Tyler Menu > System Administration > General Administration > TylerCM for Munis

  2. Click on Sync users



Additional Information