Invoice line comment missing from Enterprise Forms



Description of Issue

When printing/processing general billing invoices with Enterprise Forms (ReadyForms), invoice line comments are not showing up on the form despite being input in Munis.



Context
  • Enterprise Forms (ReadyForms)

  • Munis

  • ReadyForms Template Configuration Page

  • General Billing

  • Standard ReadyForms templates



Cause

There are toggles in the ReadyForms Template Configuration Page to manage the information that is or is not displayed on Enterprise Forms (ReadyForms) templates. The invoice line comments can either be displayed or suppressed using one of these toggles.



Resolution

To toggle invoice line comments, follow steps below:

  1. Navigate to the ReadyForms Template Configuration Page:

    • In Munis version 11.3, the URL for this page can be found in the Site Report sent to IT and/or in the Tyler Deploy site report.

    • In Munis version 2019 and above, this page can be accessed directly through the URL in the site report, or navigate to Tyler Menu > ReadyForms > ReadyForms Administration

  2. Open the relevant general billing invoice template in the ReadyForms Template Configuration Page

  3. Click the Data Display Options tab

  4. Select the toggle next to Include invoice line comment so that it is on and (if the toggle is orange/yellow it is on, if the toggle is gray it is off) .

  5. Click Save to save these changes

If invoice line comments are still not showing up on the form despite the relevant toggle being turned on, please generate a spooled datafile of an example, and reach out to Tyler Forms Support. For assistance with generating the spooled datafile, please reach out to the relevant Munis Support team.



Additional Information