Tyler Identity Community - TID-C - Password Reset



Description of Issue

Received an email from noreply@tylerportico.com prompting to reset password 



Context
  • Tyler Identity Community

  • TID-C

  • CSS/VSS

  • Password Reset



Cause

Migrated to TID-W/TID-C during conversion or upgrade.



Resolution
  1. Proceed to your Self Service page.

  2. Click LOG IN.

  3. You will be redirected to Tyler Identity Community login page.

  4. Click Forgot Password?.

  5. Enter email that was previously registered with.

  6. If email is found in Tyler Identity Community, you will receive a notification telling you an email was sent.

  7. You will receive an email from Community Access Identity <noreply@identity.tylerportico.com>.

  8. Click on Reset Password in the email.

  9. You will be redirected to https://identity.tylerportico.com/signin/password-reset.

  10. Create a password that meets the required parameters; will need to enter the password in twice.

  11. Click Reset your password.

  12. You will then be redirected to your Tyler Community User Profile.

  13. To get back to Self Service, return to your community’s Self Service website or search for your community's Self-Service page under Search for Communities

  14. From the Search Communities page start typing your municipality to find the self-service pages. 



Additional Information