No Tyler Menu after Upgrade - Case mismatch between the PrincipalName in the Hub data and the EmailAddress in the Munis
Description of Issue
After an upgrade and the beginning to use TylerID-Workforce, some users report no Tyler Menu. They are able to log into Hub.
Context
Munis
Tyler Hub
TylerID-W
Cause
There is a case mismatch between the PrincipalName in the Hub data and the EmailAddress in the Munis database.
Resolution
Contact TSM Support for assistance.Â
Additional Information