Supervisor cannot Edit employee time entries
Description of Issue
Client reported a supervisor was unable to edit a new employee's time card.
Context
ExecuTime
Time & Attendance
Edit Time Entries
Cause
The issue was the new employee was not selected on the Supervisors role under Employee Access.
Resolution
Login to Time & Attendance with Admin Access
Click System Admin
Click Security and Permissions
Click the edit Pencil Icon for the role of the supervisor
Click Employee Access
Locate new employee and click the Check Box
Click Save
Verify Supervisor can now edit employee's time entries.
Additional Information