Supervisor cannot Edit employee time entries

Description of Issue

Client reported a supervisor was unable to edit a new employee's time card.

Context
  • ExecuTime

  • Time & Attendance

  • Edit Time Entries

Cause

The issue was the new employee was not selected on the Supervisors role under Employee Access.

Resolution
  1. Login to Time & Attendance with Admin Access

  2. Click System Admin

  3. Click Security and Permissions

  4. Click the edit Pencil Icon for the role of the supervisor

  5. Click Employee Access

  6. Locate new employee and click the Check Box

  7. Click Save

  8. Verify Supervisor can now edit employee's time entries.

Additional Information