After successful Cloud Admin refresh all users lose permissions

Description of Issue

After refreshing a non-production server in Cloud Admin, users have lost their Munis permissions; including the support account.

Context
  • Cloud Admin

  • SQL Server Management Studio (SSMS)

  • Refresh Database

  • User Access

Cause

Cloud Admin did not carry over permissions after refreshing from Production (LIVE).

Resolution

Contact Tyler Systems Management Support or log a case via the Online Support Client Portal

Additional Information

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