Clear Hub Cache for Datacenter Clients
Description of Issue
Hub user receives error showing An error occurred loading this menu OR user is missing a menu.
Context
- Munis
- Tyler Hub
- Menu
- TID-W
- Datacenter
Cause
HubCacheItems table in the Hub database is corrupt or out of sync.
Resolution
Please create a case with TSM SaaS for further assistance in the Support Portal
If the site is Hub version 2021.7 or newer it can be cleared through the Hub Administrative console with a Hub Administrator account
- From the Hub page click the gear in the lower panel
- Select Administration
- Select General Settings
- Select Hub Caching
- Click Clear Hub Caches
- Click Clear
- From the Hub page click the gear in the lower panel
Additional Information