My Hub page looks different than it did yesterday

Description of Issue
  • Hub pages have different information today.

  • Hub page missing cards I need.

  • Required Page update dialog box presented when the page was opened in Hub.

Context

Tyler Hub

Cause

Changes may have been made and published by administrators since the last time Hub was launched.

Resolution

Reach out to your local system administrator to discuss the Hub page changes and any option to revert the page to its original layout.

If authorized, optionally create your own page or update your page.

Additional Information

Please review the Master Article - Tyler Hub for all related topics.

If the changes were preceded by a Required Page Update message, see: HUB message - Required Page Update

Â