HUB page displays page name but no cards or data for one user

Description of Issue

Tyler Hub page not displaying for one user.



Context
  • Tyler Hub

  • Hub Card



Cause

Hub card display issue.



Resolution
  1. Select the Settings cog wheel icon in the bottom left.

  2. Click Administration then User Maintenance.

  3. Select desired user.

  4. Click X or the Trash can icon next to the hub page that isn't loading under Current Pages.

  5. Select Save.

  6. Have user log out and back in.

  7. Page can now be re-added to user.



Additional Information

Please review the Master Article - Tyler Hub for all related topics.